summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9375823e..ed57af67 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,3 +26,6 @@ SHADER_DEBUGGER_SUBDIR = debugger
endif
SUBDIRS = lib man tools scripts tests benchmarks $(SHADER_DEBUGGER_SUBDIR)
+
+test:
+ ${MAKE} -C tests test