summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 0 insertions, 14 deletions
diff --git a/configure.ac b/configure.ac
index 807df01b..9b3213e1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -291,18 +291,6 @@ fi
AM_CONDITIONAL(BUILD_TESTS, [test "x$BUILD_TESTS" = xyes])
AC_DEFINE_UNQUOTED(TARGET_CPU_PLATFORM, ["$host_cpu"], [Target platform])
-AC_ARG_ENABLE(runner,
- AS_HELP_STRING([--disable-runner],
- [Enable building test runner (default: auto)]),
- [BUILD_RUNNER=$enableval], [BUILD_RUNNER="auto"])
-if test "x$BUILD_RUNNER" = xauto; then
- PKG_CHECK_EXISTS([json-c], [BUILD_RUNNER=yes], [BUILD_RUNNER=no])
-fi
-if test "x$BUILD_RUNNER" = xyes; then
- PKG_CHECK_MODULES(JSONC, [json-c])
-fi
-AM_CONDITIONAL(BUILD_RUNNER, [test "x$BUILD_RUNNER" = xyes])
-
files="broadwell cherryview haswell ivybridge sandybridge valleyview skylake"
for file in $files; do
REGISTER_FILES="$REGISTER_FILES $file `cat $srcdir/tools/registers/$file`"
@@ -326,8 +314,6 @@ AC_CONFIG_FILES([
include/Makefile
include/drm-uapi/Makefile
overlay/Makefile
- runner/Makefile
- runner/testdata/Makefile
])
AC_CONFIG_FILES([tools/intel_aubdump], [chmod +x tools/intel_aubdump])