summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1cea4036..89a97015 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -75,7 +75,12 @@ all-local: .gitignore
@echo "$(pkglibexec_PROGRAMS) $(HANG) test-list.txt test-list-full.txt /.gitignore" | sed 's/\s\+/\n/g' | sort > $@
EXTRA_PROGRAMS = $(HANG)
-EXTRA_DIST = $(common_files) $(check_SCRIPTS)
+EXTRA_DIST = \
+ $(common_files) \
+ $(check_SCRIPTS) \
+ generate_testlist.sh \
+ meson.build \
+ $(NULL)
CLEANFILES = $(EXTRA_PROGRAMS) test-list.txt test-list-full.txt .gitignore