summaryrefslogtreecommitdiff
path: root/package/gstreamer/gst-plugins-good
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/gstreamer/gst-plugins-good
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/gstreamer/gst-plugins-good')
-rw-r--r--package/gstreamer/gst-plugins-good/gst-plugins-good.mk234
1 files changed, 117 insertions, 117 deletions
diff --git a/package/gstreamer/gst-plugins-good/gst-plugins-good.mk b/package/gstreamer/gst-plugins-good/gst-plugins-good.mk
index c33fd3ad4..4ab5371f3 100644
--- a/package/gstreamer/gst-plugins-good/gst-plugins-good.mk
+++ b/package/gstreamer/gst-plugins-good/gst-plugins-good.mk
@@ -8,7 +8,7 @@ GST_PLUGINS_GOOD_VERSION = 0.10.31
GST_PLUGINS_GOOD_SOURCE = gst-plugins-good-$(GST_PLUGINS_GOOD_VERSION).tar.xz
GST_PLUGINS_GOOD_SITE = http://gstreamer.freedesktop.org/src/gst-plugins-good
-GST_PLUGINS_GOOD_CONF_OPT = \
+GST_PLUGINS_GOOD_CONF_OPTS = \
--disable-debug \
--disable-examples \
--disable-directsound \
@@ -25,369 +25,369 @@ GST_PLUGINS_GOOD_DEPENDENCIES = gstreamer gst-plugins-base
ifeq ($(BR2_PACKAGE_XORG7),y)
GST_PLUGINS_GOOD_DEPENDENCIES += xlib_libX11 xlib_libXext xlib_libXv
-GST_PLUGINS_GOOD_CONF_OPT += \
+GST_PLUGINS_GOOD_CONF_OPTS += \
--enable-x \
--enable-xshm \
--enable-xvideo
else
-GST_PLUGINS_GOOD_CONF_OPT += \
+GST_PLUGINS_GOOD_CONF_OPTS += \
--disable-x \
--disable-xshm \
--disable-xvideo
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_JPEG),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-jpeg
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-jpeg
GST_PLUGINS_GOOD_DEPENDENCIES += jpeg
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-jpeg
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-jpeg
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PNG),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-libpng
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-libpng
GST_PLUGINS_GOOD_DEPENDENCIES += libpng
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-libpng
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-libpng
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_BZ2),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-bz2
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-bz2
GST_PLUGINS_GOOD_DEPENDENCIES += bzip2
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-bz2
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-bz2
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_ZLIB),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-zlib
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-zlib
GST_PLUGINS_GOOD_DEPENDENCIES += zlib
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-zlib
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-zlib
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_ALPHA),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-alpha
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-alpha
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-alpha
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-alpha
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_APETAG),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-apetag
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-apetag
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-apetag
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-apetag
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_AUDIOFX),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-audiofx
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-audiofx
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-audiofx
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-audiofx
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_AUDIOPARSERS),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-audioparsers
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-audioparsers
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-audioparsers
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-audioparsers
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_AUPARSE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-auparse
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-auparse
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-auparse
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-auparse
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_AUTODETECT),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-autodetect
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-autodetect
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-autodetect
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-autodetect
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_AVI),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-avi
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-avi
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-avi
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-avi
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_CUTTER),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-cutter
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-cutter
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-cutter
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-cutter
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_DEBUGUTILS),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-debugutils
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-debugutils
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-debugutils
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-debugutils
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_DEINTERLACE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-deinterlace
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-deinterlace
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-deinterlace
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-deinterlace
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_EFFECTV),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-effectv
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-effectv
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-effectv
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-effectv
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_EQUALIZER),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-equalizer
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-equalizer
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-equalizer
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-equalizer
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_FLV),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-flv
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-flv
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-flv
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-flv
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_FLX),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-flx
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-flx
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-flx
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-flx
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_GOOM),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-goom
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-goom
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-goom
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-goom
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_GOOM2K1),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-goom2k1
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-goom2k1
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-goom2k1
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-goom2k1
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_ID3DEMUX),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-id3demux
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-id3demux
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-id3demux
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-id3demux
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_ICYDEMUX),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-icydemux
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-icydemux
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-icydemux
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-icydemux
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_IMAGEFREEZE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-imagefreeze
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-imagefreeze
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-imagefreeze
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-imagefreeze
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_INTERLEAVE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-interleave
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-interleave
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-interleave
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-interleave
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_ISOMP4),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-isomp4
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-isomp4
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-isomp4
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-isomp4
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_LAW),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-law
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-law
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-law
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-law
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_LEVEL),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-level
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-level
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-level
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-level
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_MATROSKA),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-matroska
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-matroska
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-matroska
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-matroska
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_MONOSCOPE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-monoscope
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-monoscope
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-monoscope
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-monoscope
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_MULTIFILE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-multifile
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-multifile
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-multifile
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-multifile
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_MULTIPART),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-multipart
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-multipart
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-multipart
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-multipart
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_REPLAYGAIN),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-replaygain
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-replaygain
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-replaygain
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-replaygain
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_RTP),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-rtp
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-rtp
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-rtp
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-rtp
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_RTPMANAGER),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-rtpmanager
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-rtpmanager
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-rtpmanager
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-rtpmanager
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_RTSP),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-rtsp
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-rtsp
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-rtsp
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-rtsp
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_SHAPEWIPE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-shapewipe
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-shapewipe
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-shapewipe
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-shapewipe
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_SMPTE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-smpte
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-smpte
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-smpte
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-smpte
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_SPECTRUM),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-spectrum
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-spectrum
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-spectrum
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-spectrum
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_UDP),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-udp
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-udp
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-udp
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-udp
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_VIDEOBOX),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-videobox
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-videobox
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-videobox
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-videobox
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_VIDEOCROP),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-videocrop
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-videocrop
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-videocrop
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-videocrop
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_VIDEOFILTER),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-videofilter
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-videofilter
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-videofilter
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-videofilter
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_VIDEOMIXER),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-videomixer
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-videomixer
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-videomixer
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-videomixer
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_WAVENC),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-wavenc
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-wavenc
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-wavenc
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-wavenc
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_WAVPARSE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-wavparse
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-wavparse
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-wavparse
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-wavparse
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_Y4M),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-y4m
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-y4m
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-y4m
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-y4m
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_V4L2),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-gst_v4l2
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-gst_v4l2
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-gst_v4l2
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-gst_v4l2
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_ANNODEX),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-annodex
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-annodex
GST_PLUGINS_GOOD_DEPENDENCIES += libxml2
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-annodex
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-annodex
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_CAIRO),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-cairo
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-cairo
GST_PLUGINS_GOOD_DEPENDENCIES += cairo
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-cairo
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-cairo
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_FLAC),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-flac
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-flac
GST_PLUGINS_GOOD_DEPENDENCIES += flac
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-flac
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-flac
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_GDKPIXBUF),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-gdk_pixbuf
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-gdk_pixbuf
GST_PLUGINS_GOOD_DEPENDENCIES += gdk-pixbuf
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-gdk_pixbuf
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-gdk_pixbuf
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_OSS),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-oss
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-oss
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-oss
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-oss
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_OSS4),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-oss4
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-oss4
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-oss4
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-oss4
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_PULSE),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-pulse
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-pulse
GST_PLUGINS_GOOD_DEPENDENCIES += pulseaudio
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-pulse
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-pulse
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_SOUPHTTPSRC),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-soup
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-soup
GST_PLUGINS_GOOD_DEPENDENCIES += libsoup
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-soup
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-soup
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_SPEEX),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-speex
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-speex
GST_PLUGINS_GOOD_DEPENDENCIES += speex
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-speex
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-speex
endif
ifeq ($(BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_WAVPACK),y)
-GST_PLUGINS_GOOD_CONF_OPT += --enable-wavpack
+GST_PLUGINS_GOOD_CONF_OPTS += --enable-wavpack
GST_PLUGINS_GOOD_DEPENDENCIES += wavpack
else
-GST_PLUGINS_GOOD_CONF_OPT += --disable-wavpack
+GST_PLUGINS_GOOD_CONF_OPTS += --disable-wavpack
endif
$(eval $(autotools-package))