summaryrefslogtreecommitdiff
path: root/package/gstreamer
diff options
context:
space:
mode:
authorAndrew Webster <awebster@arcx.com>2016-06-10 14:13:18 -0400
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-06-15 22:48:40 +0200
commit6499890700d9cebb273e649d3587ff13f27ccee2 (patch)
tree959d0cea3d6fa1309c33b2136027531cc1cac820 /package/gstreamer
parent47e6203f63544345dffa4bdbad303b6045c4b11f (diff)
imx-parser: rename from libfslparser and bump version to 4.0.9
Changelog: --Add aac latm parser in parser_libs, support aac latm in mpeg2 parser This patch is based on the Yocto equivalent: https://github.com/Freescale/meta-fsl-arm/commit/e2c6f10 Implicitly tested through gstreamer as the 0.10 plugin relies on it: # gst-launch-0.10 playbin uri=file:///root/tears_of_steel_1080p.webm Signed-off-by: Andrew Webster <awebster@arcx.com> Reviewed-by: Gary Bisson <gary.bisson@boundarydevices.com> Tested-by: Gary Bisson <gary.bisson@boundarydevices.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/gstreamer')
-rw-r--r--package/gstreamer/gst-fsl-plugins/Config.in2
-rw-r--r--package/gstreamer/gst-fsl-plugins/gst-fsl-plugins.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/gstreamer/gst-fsl-plugins/Config.in b/package/gstreamer/gst-fsl-plugins/Config.in
index 8c82a4a02..38c8a477b 100644
--- a/package/gstreamer/gst-fsl-plugins/Config.in
+++ b/package/gstreamer/gst-fsl-plugins/Config.in
@@ -13,7 +13,7 @@ config BR2_PACKAGE_GST_FSL_PLUGINS
select BR2_PACKAGE_GST_PLUGINS_BASE
select BR2_PACKAGE_LIBFSLVPUWRAP if BR2_PACKAGE_FREESCALE_IMX_HAS_VPU
select BR2_PACKAGE_IMX_LIB
- select BR2_PACKAGE_LIBFSLPARSER
+ select BR2_PACKAGE_IMX_PARSER
select BR2_PACKAGE_IMX_CODEC
select BR2_PACKAGE_FREESCALE_IMX
help
diff --git a/package/gstreamer/gst-fsl-plugins/gst-fsl-plugins.mk b/package/gstreamer/gst-fsl-plugins/gst-fsl-plugins.mk
index 50732bffe..8db8d1b56 100644
--- a/package/gstreamer/gst-fsl-plugins/gst-fsl-plugins.mk
+++ b/package/gstreamer/gst-fsl-plugins/gst-fsl-plugins.mk
@@ -16,7 +16,7 @@ GST_FSL_PLUGINS_INSTALL_STAGING = YES
GST_FSL_PLUGINS_AUTORECONF = YES
GST_FSL_PLUGINS_DEPENDENCIES += host-pkgconf gstreamer gst-plugins-base \
- imx-lib libfslparser imx-codec
+ imx-lib imx-parser imx-codec
ifeq ($(BR2_PACKAGE_FREESCALE_IMX_HAS_VPU),y)
GST_FSL_PLUGINS_DEPENDENCIES += libfslvpuwrap