summaryrefslogtreecommitdiff
path: root/package/gcc/gcc.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/gcc/gcc.mk')
-rw-r--r--package/gcc/gcc.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/gcc/gcc.mk b/package/gcc/gcc.mk
index 2e8b41216..3af829001 100644
--- a/package/gcc/gcc.mk
+++ b/package/gcc/gcc.mk
@@ -37,7 +37,7 @@ endef
ifeq ($(ARCH),powerpc)
ifneq ($(BR2_SOFT_FLOAT),)
define HOST_GCC_APPLY_POWERPC_PATCH
- $(APPLY_PATCHES) $(@D) package/gcc/$(GCC_VERSION) powerpc-link-with-math-lib.patch.conditional
+ $(APPLY_PATCHES) $(@D) package/gcc/$(GCC_VERSION) 1000-powerpc-link-with-math-lib.patch.conditional
endef
endif
endif