summaryrefslogtreecommitdiff
path: root/package/libtommath
diff options
context:
space:
mode:
Diffstat (limited to 'package/libtommath')
-rw-r--r--package/libtommath/libtommath.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/libtommath/libtommath.mk b/package/libtommath/libtommath.mk
index 463ea7bd2..eb3b00e86 100644
--- a/package/libtommath/libtommath.mk
+++ b/package/libtommath/libtommath.mk
@@ -13,7 +13,7 @@ LIBTOMMATH_INSTALL_STAGING = YES
LIBTOMMATH_INSTALL_TARGET = NO # only static library
define LIBTOMMATH_BUILD_CMDS
- $(MAKE) -C $(@D) $(TARGET_CONFIGURE_OPTS) CFLAGS="-I./ $(TARGET_CFLAGS)"
+ $(MAKE) -C $(@D) $(TARGET_CONFIGURE_OPTS) CFLAGS="-I./ -fPIC $(TARGET_CFLAGS)"
endef
define LIBTOMMATH_INSTALL_STAGING_CMDS