summaryrefslogtreecommitdiff
path: root/package/zeromq
diff options
context:
space:
mode:
Diffstat (limited to 'package/zeromq')
-rw-r--r--package/zeromq/zeromq.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/zeromq/zeromq.mk b/package/zeromq/zeromq.mk
index 2ab2f5d79..59d276e89 100644
--- a/package/zeromq/zeromq.mk
+++ b/package/zeromq/zeromq.mk
@@ -15,12 +15,12 @@ ZEROMQ_AUTORECONF = YES
# Only tools/curve_keygen.c needs this, but it doesn't hurt to pass it
# for the rest of the build as well (which automatically includes stdc++).
ifeq ($(BR2_PREFER_STATIC_LIB),y)
- ZEROMQ_CONF_OPT += LIBS=-lstdc++
+ ZEROMQ_CONF_OPTS += LIBS=-lstdc++
endif
ifeq ($(BR2_PACKAGE_ZEROMQ_PGM),y)
ZEROMQ_DEPENDENCIES += host-pkgconf openpgm
- ZEROMQ_CONF_OPT += --with-system-pgm
+ ZEROMQ_CONF_OPTS += --with-system-pgm
endif
$(eval $(autotools-package))