summaryrefslogtreecommitdiff
path: root/assembler/test/Makefile.am
diff options
context:
space:
mode:
authorDamien Lespiau <damien.lespiau@intel.com>2013-08-20 14:52:05 +0100
committerDamien Lespiau <damien.lespiau@intel.com>2013-08-20 14:52:05 +0100
commit497814f2f2828efdc5bdd787ebc490d5083f61b8 (patch)
treef816e99cdcab6cd17307e2cd1b5699c5554080b5 /assembler/test/Makefile.am
parent5959b8bb41fd852f44c4b81276fc451d896c2f05 (diff)
assembler: Revert "Automatically run all test cases."
The tests where supposed to be run through make check, not running the "run-test.sh" standalone. So revert that patch to have make check work as intended. This reverts commit 6983eebf47f37def8f2315d5af1800b81644f240.
Diffstat (limited to 'assembler/test/Makefile.am')
-rw-r--r--assembler/test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/assembler/test/Makefile.am b/assembler/test/Makefile.am
index 0d8d3492..1c5b13e9 100644
--- a/assembler/test/Makefile.am
+++ b/assembler/test/Makefile.am
@@ -77,7 +77,8 @@ EXTRA_DIST = \
run-test.sh
$(TESTS): run-test.sh
- chmod +x ${srcdir}/run-test.sh
+ sed "s|TEST|$@|g" ${srcdir}/run-test.sh > $@
+ chmod +x $@
CLEANFILES = \
*.out \