summaryrefslogtreecommitdiff
path: root/assembler/test/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2006-08-31 16:16:06 -0700
committerDamien Lespiau <damien.lespiau@intel.com>2013-03-04 15:54:24 +0000
commitd72f5c9828c76b0bd7d643b37e0215ebcba4759a (patch)
treebec18062519fc25d243ee48ad35f25898dcddfca /assembler/test/Makefile.am
parent330903ad8189707069d8dff597ccf00706f35e94 (diff)
Add a failing test for maximum ranges of UD/D immediates.
Diffstat (limited to 'assembler/test/Makefile.am')
-rw-r--r--assembler/test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/assembler/test/Makefile.am b/assembler/test/Makefile.am
index 122c035c..dec7e938 100644
--- a/assembler/test/Makefile.am
+++ b/assembler/test/Makefile.am
@@ -13,7 +13,8 @@ TESTS = \
jmpi \
if \
iff \
- while
+ while \
+ immediate
# Tests that are expected to fail because they contain some inccorect code.
XFAIL_TESTS = \
@@ -45,7 +46,9 @@ TESTDATA = \
iff.expected \
iff.g4a \
while.expected \
- while.g4a
+ while.g4a \
+ immediate.g4a \
+ immediate.expected
EXTRA_DIST = \
${TESTDATA} \