summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMartin Peres <martin.peres@mupuf.org>2021-02-16 08:37:46 +0200
committerMartin Peres <martin.peres@mupuf.org>2021-02-18 15:08:05 +0200
commit915c3563ee802166fff50774373a54eae101d268 (patch)
tree5e75606f6ebe9a9f473a4ddf066be816f27d803b /tests/Makefile.am
parent0bcbbf687e2f0178c67c15b0c5a56bcd891564c9 (diff)
amdgpu/basic: move amdgpu_query_info_test to its own file
This will soon be followed by more amd_query_info tests, and the basic file is already big-enough. v2: - add test and subtest descriptions (Arek) - add the new file to autotools (Petri) v3: - fix compilation using autotools (Petri) Signed-off-by: Martin Peres <martin.peres@mupuf.org> Reviewed-by: Bas Nieuwenhuizen <bas@basnieuwenhuizen.nl>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 33ec61f7..a6c807d8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -147,5 +147,7 @@ amdgpu_amd_cs_nop_CFLAGS = $(AM_CFLAGS) $(DRM_AMDGPU_CFLAGS)
amdgpu_amd_cs_nop_LDADD = $(LDADD) $(DRM_AMDGPU_LIBS)
amdgpu_amd_prime_CFLAGS = $(AM_CFLAGS) $(DRM_AMDGPU_CFLAGS)
amdgpu_amd_prime_LDADD = $(LDADD) $(DRM_AMDGPU_LIBS)
+amdgpu_amd_info_CFLAGS = $(AM_CFLAGS) $(DRM_AMDGPU_CFLAGS)
+amdgpu_amd_info_LDADD = $(LDADD) $(DRM_AMDGPU_LIBS)
endif