summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorArkadiusz Hiler <arek@hiler.eu>2021-03-22 20:47:23 +0200
committerArkadiusz Hiler <arek@hiler.eu>2021-03-23 21:08:55 +0200
commitc26641eeffab9de317c19b8a289111248b0587f9 (patch)
tree63783cbe815746ecdf4438460e330ec1a35d0ff4 /tests/meson.build
parent529e182e30117d083ac0693011f1af04357d0115 (diff)
meson: Drop ':' in test names
Since meson 0.56 colons are used to filter tests by subproject, and if we use them in test names we get: DEPRECATION: ":" is not allowed in test name Cc: Petri Latvala <petri.latvala@intel.com> Signed-off-by: Arkadiusz Hiler <arek@hiler.eu> Reviewed-by: Petri Latvala <petri.latvala@intel.com>
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 825e0183..54a1a3c7 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -404,7 +404,7 @@ test_list_target = custom_target('testlist',
test_script = find_program('igt_command_line.sh')
foreach prog : test_list
- test('testcase check: ' + prog, test_script, args : prog)
+ test('testcase check ' + prog, test_script, args : prog)
endforeach
executable('gem_stress', 'i915/gem_stress.c',