summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 18f86f6a..363945d6 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -7,6 +7,11 @@ bin_PROGRAMS += $(LIBDRM_INTEL_BIN)
intel_error_decode_LDFLAGS = -lz
endif
+if HAVE_UDEV
+bin_PROGRAMS += intel_dp_compliance
+intel_dp_compliance_LDADD = $(top_builddir)/lib/libintel_tools.la $(GLIB_LIBS)
+endif
+
SUBDIRS = null_state_gen registers
AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/lib
@@ -16,7 +21,6 @@ AM_CFLAGS = $(DEBUG_CFLAGS) $(DRM_CFLAGS) $(PCIACCESS_CFLAGS) $(CWARNFLAGS) \
LDADD = $(top_builddir)/lib/libintel_tools.la
AM_LDFLAGS = -Wl,--as-needed
-
# aubdumper
module_LTLIBRARIES = intel_aubdump.la