summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJérôme Pouiller <jezz@sysmic.org>2016-11-23 13:58:57 +0100
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-11-23 23:01:42 +0100
commit3111f6a5109678fa08be44792b4708fd7d09eb4f (patch)
treed12c06d59c2be6195befd5bcbbb043fc9969a4e5 /Makefile
parentbedb16105dd6742d3209af7ef45c23a8bb1c077f (diff)
Makefile: make exported variable definitions consistent
Use a space before and after the equal sign when defining the TZ, LANG and LC_ALL variables, as suggested by the Buildroot coding style. Signed-off-by: Jérôme Pouiller <jezz@sysmic.org> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 9e588dae7..7c582e5d7 100644
--- a/Makefile
+++ b/Makefile
@@ -248,9 +248,9 @@ endif
# timezone and locale may affect build output
ifeq ($(BR2_REPRODUCIBLE),y)
-export TZ=UTC
-export LANG=C
-export LC_ALL=C
+export TZ = UTC
+export LANG = C
+export LC_ALL = C
export GZIP = -n
BR2_VERSION_GIT_EPOCH = $(shell GIT_DIR=$(TOPDIR)/.git $(GIT) log -1 --format=%at)
export SOURCE_DATE_EPOCH = $(if $(wildcard $(TOPDIR)/.git),$(BR2_VERSION_GIT_EPOCH),$(BR2_VERSION_EPOCH))