summaryrefslogtreecommitdiff
path: root/boot
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-07-06 21:05:29 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-07-06 21:06:45 +0200
commit61c26cc8170e187ab6aa4175630fb6c9bfaf0a14 (patch)
treec6dea71e6f4e00cc77731e3a41d71e20ca590837 /boot
parent8e011f45bbc4e0a922cced2cf3d579e3411a71e9 (diff)
boot/uboot: fix missing closing parenthesis
There was a typo in commit b05ff12b6cd38566003b99291a47a56cbd88f396 ("uboot: install multiple spl images"), leading to a missing closing parenthesis. This commit fixes this typo. Fixes bug #9086 Reported-by: Jebodiah Sensai <dkaplan65@gmail.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'boot')
-rw-r--r--boot/uboot/uboot.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/boot/uboot/uboot.mk b/boot/uboot/uboot.mk
index 065bdf969..7c3512ad4 100644
--- a/boot/uboot/uboot.mk
+++ b/boot/uboot/uboot.mk
@@ -203,7 +203,7 @@ ifeq ($(BR2_TARGET_UBOOT_ZYNQ_IMAGE),y)
define UBOOT_GENERATE_ZYNQ_IMAGE
$(HOST_DIR)/usr/bin/python2 \
$(HOST_DIR)/usr/bin/zynq-boot-bin.py \
- -u $(@D)/$(firstword $(call qstrip,$(BR2_TARGET_UBOOT_SPL_NAME)) \
+ -u $(@D)/$(firstword $(call qstrip,$(BR2_TARGET_UBOOT_SPL_NAME))) \
-o $(BINARIES_DIR)/BOOT.BIN
endef
UBOOT_DEPENDENCIES += host-zynq-boot-bin