summaryrefslogtreecommitdiff
path: root/fs
diff options
context:
space:
mode:
authorArnout Vandecappelle <arnout@mind.be>2015-07-13 22:52:28 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-07-14 01:31:07 +0200
commit4d1a9d8cd8f4722ecb059552ebb837eef53f7a95 (patch)
tree65e373bac50b07394dca48afc20562eb21badc2e /fs
parente7d04dd2df8bb935c61f7c814ee88eba7e75b5e4 (diff)
fs/iso9660: change the name of the tmp dir to be consistent
Currently, the generated rootfs will be called rootfs.iso9660, but the temporary directory we create while building it is called rootfs-iso9660.tmp. They are in different directories so it's not so obvious, but still to be consistent it's better to call the temp dir rootfs.iso9660.tmp. Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Acked-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'fs')
-rw-r--r--fs/iso9660/iso9660.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/fs/iso9660/iso9660.mk b/fs/iso9660/iso9660.mk
index 6ed979c64..d83619462 100644
--- a/fs/iso9660/iso9660.mk
+++ b/fs/iso9660/iso9660.mk
@@ -35,7 +35,7 @@ ROOTFS_ISO9660_USE_INITRD = YES
endif
ifeq ($(ROOTFS_ISO9660_USE_INITRD),YES)
-ROOTFS_ISO9660_TARGET_DIR = $(BUILD_DIR)/rootfs-iso9660.tmp
+ROOTFS_ISO9660_TARGET_DIR = $(BUILD_DIR)/rootfs.iso9660.tmp
define ROOTFS_ISO9660_CREATE_TEMPDIR
$(RM) -rf $(ROOTFS_ISO9660_TARGET_DIR)
mkdir -p $(ROOTFS_ISO9660_TARGET_DIR)