summaryrefslogtreecommitdiff
path: root/package/avahi
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-19 13:00:32 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-19 13:00:32 +0200
commitd2fd9ef86ee096784c9b326004ba928a16d035ae (patch)
tree6c1d98017fe8ba690ea7969db90051c7bba2a56a /package/avahi
parent9b41c827a25de45f69cf302914d4c39b5e2ce7a4 (diff)
avahi: fix indentation in AVAHI_INSTALL_INIT_SYSTEMD
The indentation for commands should be made with tabs, not spaces, so fix that up in AVAHI_INSTALL_INIT_SYSTEMD. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/avahi')
-rw-r--r--package/avahi/avahi.mk17
1 files changed, 8 insertions, 9 deletions
diff --git a/package/avahi/avahi.mk b/package/avahi/avahi.mk
index 3508002bb..cafb2db96 100644
--- a/package/avahi/avahi.mk
+++ b/package/avahi/avahi.mk
@@ -164,19 +164,18 @@ endif
ifeq ($(BR2_PACKAGE_AVAHI_DAEMON),y)
define AVAHI_INSTALL_INIT_SYSTEMD
- mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
+ mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
- ln -fs /lib/systemd/system/avahi-daemon.service \
- $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/avahi-daemon.service
+ ln -fs /lib/systemd/system/avahi-daemon.service \
+ $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/avahi-daemon.service
- ln -fs /lib/systemd/system/avahi-dnsconfd.service \
- $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/avahi-dnsconfd.service
+ ln -fs /lib/systemd/system/avahi-dnsconfd.service \
+ $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/avahi-dnsconfd.service
- mkdir -p $(TARGET_DIR)/usr/lib/tmpfiles.d
-
- $(INSTALL) -D -m 644 package/avahi/avahi_tmpfiles.conf \
- $(TARGET_DIR)/usr/lib/tmpfiles.d/avahi.conf
+ mkdir -p $(TARGET_DIR)/usr/lib/tmpfiles.d
+ $(INSTALL) -D -m 644 package/avahi/avahi_tmpfiles.conf \
+ $(TARGET_DIR)/usr/lib/tmpfiles.d/avahi.conf
endef
define AVAHI_INSTALL_INIT_SYSV