summaryrefslogtreecommitdiff
path: root/package/bind
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/bind
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/bind')
-rw-r--r--package/bind/bind.mk22
1 files changed, 11 insertions, 11 deletions
diff --git a/package/bind/bind.mk b/package/bind/bind.mk
index eac6e78cb..fb7534c84 100644
--- a/package/bind/bind.mk
+++ b/package/bind/bind.mk
@@ -20,50 +20,50 @@ BIND_TARGET_SERVER_SBIN += dnssec-keyfromlabel dnssec-signzone
BIND_TARGET_TOOLS_BIN = dig host nslookup nsupdate
BIND_CONF_ENV = BUILD_CC="$(TARGET_CC)" \
BUILD_CFLAGS="$(TARGET_CFLAGS)"
-BIND_CONF_OPT = --localstatedir=/var \
+BIND_CONF_OPTS = --localstatedir=/var \
--with-randomdev=/dev/urandom \
--enable-epoll --with-libtool \
--with-gssapi=no --enable-rrl
ifeq ($(BR2_PACKAGE_LIBCAP),y)
- BIND_CONF_OPT += --enable-linux-caps
+ BIND_CONF_OPTS += --enable-linux-caps
BIND_DEPENDENCIES += libcap
else
- BIND_CONF_OPT += --disable-linux-caps
+ BIND_CONF_OPTS += --disable-linux-caps
endif
ifeq ($(BR2_PACKAGE_LIBXML2),y)
- BIND_CONF_OPT += --with-libxml2=$(STAGING_DIR)/usr --enable-newstats
+ BIND_CONF_OPTS += --with-libxml2=$(STAGING_DIR)/usr --enable-newstats
BIND_DEPENDENCIES += libxml2
else
- BIND_CONF_OPT += --with-libxml2=no
+ BIND_CONF_OPTS += --with-libxml2=no
endif
ifeq ($(BR2_PACKAGE_OPENSSL),y)
BIND_DEPENDENCIES += openssl
BIND_CONF_ENV += ac_cv_func_EVP_sha256=yes \
ac_cv_func_EVP_sha384=yes ac_cv_func_EVP_sha512=yes
- BIND_CONF_OPT += --with-openssl=$(STAGING_DIR)/usr LIBS="-lz" \
+ BIND_CONF_OPTS += --with-openssl=$(STAGING_DIR)/usr LIBS="-lz" \
--with-ecdsa=yes
# GOST cipher support requires openssl extra engines
ifeq ($(BR2_PACKAGE_OPENSSL_ENGINES),y)
- BIND_CONF_OPT += --with-gost=yes
+ BIND_CONF_OPTS += --with-gost=yes
else
- BIND_CONF_OPT += --with-gost=no
+ BIND_CONF_OPTS += --with-gost=no
endif
else
- BIND_CONF_OPT += --with-openssl=no
+ BIND_CONF_OPTS += --with-openssl=no
endif
# Used by dnssec-checkds and dnssec-coverage
ifeq ($(BR2_PACKAGE_PYTHON)$(BR2_PACKAGE_PYTHON3),)
- BIND_CONF_OPT += --with-python=no
+ BIND_CONF_OPTS += --with-python=no
endif
ifeq ($(BR2_PACKAGE_READLINE),y)
BIND_DEPENDENCIES += readline
else
- BIND_CONF_OPT += --with-readline=no
+ BIND_CONF_OPTS += --with-readline=no
endif
define BIND_TARGET_REMOVE_SERVER