summaryrefslogtreecommitdiff
path: root/package/botan
diff options
context:
space:
mode:
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>2015-03-31 09:21:57 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-03-31 13:57:41 +0200
commitbd8c733fb4a0ca6ca1aa72f8b549d53dcd37f4ee (patch)
treeb92092420b69f2199bacd7d1f8402815acc6886d /package/botan
parent42bb259af5ce66a8b74f6d00b9e4cfd81922e0e1 (diff)
packages: indentation cleanup
This commit doesn't touch infra packages. Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/botan')
-rw-r--r--package/botan/botan.mk18
1 files changed, 9 insertions, 9 deletions
diff --git a/package/botan/botan.mk b/package/botan/botan.mk
index 27926a8f8..70a0946d2 100644
--- a/package/botan/botan.mk
+++ b/package/botan/botan.mk
@@ -19,27 +19,27 @@ BOTAN_CONF_OPTS = \
--cc-bin="$(TARGET_CXX)"
ifeq ($(BR2_STATIC_LIBS),y)
- BOTAN_CONF_OPTS += --disable-shared --no-autoload
+BOTAN_CONF_OPTS += --disable-shared --no-autoload
endif
ifeq ($(BR2_PACKAGE_BZIP2),y)
- BOTAN_DEPENDENCIES += bzip2
- BOTAN_CONF_OPTS += --with-bzip2
+BOTAN_DEPENDENCIES += bzip2
+BOTAN_CONF_OPTS += --with-bzip2
endif
ifeq ($(BR2_PACKAGE_GMP),y)
- BOTAN_DEPENDENCIES += gmp
- BOTAN_CONF_OPTS += --with-gnump
+BOTAN_DEPENDENCIES += gmp
+BOTAN_CONF_OPTS += --with-gnump
endif
ifeq ($(BR2_PACKAGE_OPENSSL),y)
- BOTAN_DEPENDENCIES += openssl
- BOTAN_CONF_OPTS += --with-openssl
+BOTAN_DEPENDENCIES += openssl
+BOTAN_CONF_OPTS += --with-openssl
endif
ifeq ($(BR2_PACKAGE_ZLIB),y)
- BOTAN_DEPENDENCIES += zlib
- BOTAN_CONF_OPTS += --with-zlib
+BOTAN_DEPENDENCIES += zlib
+BOTAN_CONF_OPTS += --with-zlib
endif
define BOTAN_CONFIGURE_CMDS