summaryrefslogtreecommitdiff
path: root/package/ccache
diff options
context:
space:
mode:
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>2015-03-31 23:10:19 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-03-31 23:36:55 +0200
commitf3b44101d396d2794a35f11298fec5e288ec8893 (patch)
treee7b2380b5d7735091ae08b25803f67acdee62e0c /package/ccache
parent8ef3745617ca48c683480223fe851eeb72f115ea (diff)
ccache: fix the indentation
Commit "packages: indentation cleanup" broke the build of master. This commit reverse the patch on just ccache package and fix that issue. Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/ccache')
-rw-r--r--package/ccache/ccache.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/ccache/ccache.mk b/package/ccache/ccache.mk
index ac2eaab73..893b6aeb0 100644
--- a/package/ccache/ccache.mk
+++ b/package/ccache/ccache.mk
@@ -66,10 +66,10 @@ ccache-stats: host-ccache
ccache-options: host-ccache
ifeq ($(CCACHE_OPTIONS),)
-$(Q)echo "Usage: make ccache-options CCACHE_OPTIONS=\"opts\""
-$(Q)echo "where 'opts' corresponds to one or more valid ccache options" \
-"(see ccache help text below)"
-$(Q)echo
+ $(Q)echo "Usage: make ccache-options CCACHE_OPTIONS=\"opts\""
+ $(Q)echo "where 'opts' corresponds to one or more valid ccache options" \
+ "(see ccache help text below)"
+ $(Q)echo
endif
-$(Q)$(CCACHE) $(CCACHE_OPTIONS)
+ $(Q)$(CCACHE) $(CCACHE_OPTIONS)
endif