summaryrefslogtreecommitdiff
path: root/package/cmake
diff options
context:
space:
mode:
authorCédric Marie <cedric.marie@openmailbox.org>2015-04-23 21:46:13 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-04-23 22:59:43 +0200
commit4b67596023ff92be833cbd82010f37d59cc64aa9 (patch)
treeb6033fcedfaa35127669fc763470545819c705cd /package/cmake
parent63b1fa81ec0bee74d459cfec487045db48408e4f (diff)
host-cmake: Install with install/fast target
Use install/fast target in order to skip compilation in installation step. The same trick has just been used in pkg-cmake.mk for all CMake packages. Signed-off-by: Cédric Marie <cedric.marie@openmailbox.org> Acked-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Tested-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/cmake')
-rw-r--r--package/cmake/cmake.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/cmake/cmake.mk b/package/cmake/cmake.mk
index 6b9e56386..9ca6443a4 100644
--- a/package/cmake/cmake.mk
+++ b/package/cmake/cmake.mk
@@ -44,7 +44,7 @@ define HOST_CMAKE_BUILD_CMDS
endef
define HOST_CMAKE_INSTALL_CMDS
- $(HOST_MAKE_ENV) $(MAKE) -C $(@D) install
+ $(HOST_MAKE_ENV) $(MAKE) -C $(@D) install/fast
endef
define CMAKE_REMOVE_EXTRA_DATA