summaryrefslogtreecommitdiff
path: root/package/cups
diff options
context:
space:
mode:
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>2015-03-31 09:21:57 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-03-31 13:57:41 +0200
commitbd8c733fb4a0ca6ca1aa72f8b549d53dcd37f4ee (patch)
treeb92092420b69f2199bacd7d1f8402815acc6886d /package/cups
parent42bb259af5ce66a8b74f6d00b9e4cfd81922e0e1 (diff)
packages: indentation cleanup
This commit doesn't touch infra packages. Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/cups')
-rw-r--r--package/cups/cups.mk18
1 files changed, 9 insertions, 9 deletions
diff --git a/package/cups/cups.mk b/package/cups/cups.mk
index b6a0663c6..c028ef49a 100644
--- a/package/cups/cups.mk
+++ b/package/cups/cups.mk
@@ -28,27 +28,27 @@ CUPS_DEPENDENCIES = \
$(if $(BR2_PACKAGE_TIFF),tiff)
ifeq ($(BR2_PACKAGE_DBUS),y)
- CUPS_CONF_OPTS += --enable-dbus
- CUPS_DEPENDENCIES += dbus
+CUPS_CONF_OPTS += --enable-dbus
+CUPS_DEPENDENCIES += dbus
else
- CUPS_CONF_OPTS += --disable-dbus
+CUPS_CONF_OPTS += --disable-dbus
endif
ifeq ($(BR2_PACKAGE_XLIB_LIBX11),y)
- CUPS_DEPENDENCIES += xlib_libX11
+CUPS_DEPENDENCIES += xlib_libX11
endif
ifeq ($(BR2_PACKAGE_PYTHON),y)
- CUPS_CONF_OPTS += --with-python
- CUPS_DEPENDENCIES += python
+CUPS_CONF_OPTS += --with-python
+CUPS_DEPENDENCIES += python
else
- CUPS_CONF_OPTS += --without-python
+CUPS_CONF_OPTS += --without-python
endif
ifeq ($(BR2_PACKAGE_CUPS_PDFTOPS),y)
- CUPS_CONF_OPTS += --enable-pdftops
+CUPS_CONF_OPTS += --enable-pdftops
else
- CUPS_CONF_OPTS += --disable-pdftops
+CUPS_CONF_OPTS += --disable-pdftops
endif
# standard autoreconf fails with autoheader failures