summaryrefslogtreecommitdiff
path: root/package/dbus-cpp
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/dbus-cpp
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/dbus-cpp')
-rw-r--r--package/dbus-cpp/dbus-cpp.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/dbus-cpp/dbus-cpp.mk b/package/dbus-cpp/dbus-cpp.mk
index 03f974239..3e314099e 100644
--- a/package/dbus-cpp/dbus-cpp.mk
+++ b/package/dbus-cpp/dbus-cpp.mk
@@ -11,26 +11,26 @@ DBUS_CPP_INSTALL_STAGING = YES
# expat is required for the tools irrespective of dbus xml backend
DBUS_CPP_DEPENDENCIES = host-dbus-cpp host-pkgconf dbus expat
HOST_DBUS_CPP_DEPENDENCIES = host-pkgconf host-dbus host-expat
-DBUS_CPP_CONF_OPT = --disable-examples --disable-tests --disable-doxygen-docs \
+DBUS_CPP_CONF_OPTS = --disable-examples --disable-tests --disable-doxygen-docs \
--with-build-libdbus-cxx=$(HOST_DBUS_CPP_BUILDDIR)
-HOST_DBUS_CPP_CONF_OPT = --disable-examples --disable-tests \
+HOST_DBUS_CPP_CONF_OPTS = --disable-examples --disable-tests \
--disable-doxygen-docs --disable-ecore --disable-glib
DBUS_CPP_AUTORECONF = YES
DBUS_CPP_LICENSE = LGPLv2.1+
DBUS_CPP_LICENSE_FILES = COPYING
ifeq ($(BR2_PACKAGE_LIBECORE),y)
- DBUS_CPP_CONF_OPT += --enable-ecore
+ DBUS_CPP_CONF_OPTS += --enable-ecore
DBUS_CPP_DEPENDENCIES += libecore
else
- DBUS_CPP_CONF_OPT += --disable-ecore
+ DBUS_CPP_CONF_OPTS += --disable-ecore
endif
ifeq ($(BR2_PACKAGE_LIBGLIB2),y)
- DBUS_CPP_CONF_OPT += --enable-glib
+ DBUS_CPP_CONF_OPTS += --enable-glib
DBUS_CPP_DEPENDENCIES += libglib2
else
- DBUS_CPP_CONF_OPT += --disable-glib
+ DBUS_CPP_CONF_OPTS += --disable-glib
endif
$(eval $(autotools-package))