summaryrefslogtreecommitdiff
path: root/package/dcron
diff options
context:
space:
mode:
authorMaxime Hadjinlian <maxime.hadjinlian@gmail.com>2015-07-13 21:06:30 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-07-13 22:27:39 +0200
commit03663adb829ede0edf7e2b0fe4a2e324c8b3f9c8 (patch)
tree9f6a152b0afc10fac3c4885fa0c6a91d4c254966 /package/dcron
parent7706f2b2b1b29fd6c6ae700516d483ff95e8b774 (diff)
package: Fix source path for systemd's service
Otherwise the link would appear broken in output/target it's not that big a deal but at least it's coherent with what we already have. Signed-off-by: Maxime Hadjinlian <maxime.hadjinlian@gmail.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/dcron')
-rw-r--r--package/dcron/dcron.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/dcron/dcron.mk b/package/dcron/dcron.mk
index 840471f5d..4a6fc47d6 100644
--- a/package/dcron/dcron.mk
+++ b/package/dcron/dcron.mk
@@ -37,7 +37,7 @@ define DCRON_INSTALL_INIT_SYSTEMD
$(INSTALL) -D -m 644 package/dcron/dcron.service \
$(TARGET_DIR)/usr/lib/systemd/system/dcron.service
mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
- ln -sf /usr/lib/systemd/system/dcron.service \
+ ln -sf ../../../../usr/lib/systemd/system/dcron.service \
$(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/dcron.service
endef