summaryrefslogtreecommitdiff
path: root/package/duma
diff options
context:
space:
mode:
authorYann E. MORIN <yann.morin.1998@free.fr>2014-05-17 19:34:50 +0200
committerPeter Korsgaard <peter@korsgaard.com>2014-05-17 23:29:20 +0200
commit3ab9774f234946552df041a3d1459fd21a2d982d (patch)
tree0a12955c981263a793895d3e8bf7eed418bd0577 /package/duma
parent5ff8a7156b9591da9a5c9a2ebc7b690f7ccd87ce (diff)
package/duma: do not let Makefile guess OS
We need to tell the duma Makefile what OS we're gonna run on, or it uses default values. It turns out the default values are the same as for OS=linux (and so this change should be a no-op), but it's just better to force it, and it avoids a warning during the build. Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/duma')
-rw-r--r--package/duma/duma.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/duma/duma.mk b/package/duma/duma.mk
index d11987f4a..6e730f976 100644
--- a/package/duma/duma.mk
+++ b/package/duma/duma.mk
@@ -19,6 +19,7 @@ DUMA_OPTIONS = \
# build time, is not specified in the Makefile. Force non-parallel build.
define DUMA_BUILD_CMDS
$(MAKE1) $(TARGET_CONFIGURE_OPTS) \
+ OS=linux \
DUMA_OPTIONS="$(DUMA_OPTIONS)" \
$(DUMA_CPP) -C $(@D)
endef