summaryrefslogtreecommitdiff
path: root/package/espeak
diff options
context:
space:
mode:
authorFabio Porcedda <fabio.porcedda@gmail.com>2014-10-29 10:18:41 +0100
committerPeter Korsgaard <peter@korsgaard.com>2014-11-02 22:48:50 +0100
commitac9621d9950e2ee7ff881d9460961b263e5f81b7 (patch)
treeea44155cab14114fec4978ae735744c52f1b308b /package/espeak
parentf787b51af53889eab6ff02ccd807fc6bf018034d (diff)
unzip: Use the "-q" option to silence unzipping of source files
Add and use the "UNZIP" variable instead of calling directly unzip because the variable contains the "-q" option to silence "unzip" so it doesn't show the list of files extracted just like when tar files are being unpacked. Signed-off-by: Fabio Porcedda <fabio.porcedda@gmail.com> Cc: Arnout Vandecappelle <arnout@mind.be> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/espeak')
-rw-r--r--package/espeak/espeak.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/espeak/espeak.mk b/package/espeak/espeak.mk
index 9a83d4f79..bb9a247a0 100644
--- a/package/espeak/espeak.mk
+++ b/package/espeak/espeak.mk
@@ -21,7 +21,7 @@ ESPEAK_DEPENDENCIES = pulseaudio
endif
define ESPEAK_EXTRACT_CMDS
- unzip -d $(@D) $(DL_DIR)/$(ESPEAK_SOURCE)
+ $(UNZIP) -d $(@D) $(DL_DIR)/$(ESPEAK_SOURCE)
mv $(@D)/espeak-$(ESPEAK_VERSION)-source/* $(@D)
$(RM) -r $(@D)/espeak-$(ESPEAK_VERSION)-source
endef