summaryrefslogtreecommitdiff
path: root/package/gtest
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-06-24 22:56:19 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-06-24 22:56:19 +0200
commitdb35305a99db516f54dbc9d73b75806b2b83e7ee (patch)
tree78d93a7d7ec6dfc023efc9be5e0fbd0b82d2d205 /package/gtest
parentbf7b73ac463f017a7137c58c1d1ad7101da46444 (diff)
gtest: fix typo in .pc file installation
Fixes: http://autobuild.buildroot.net/results/08e/08e1eb10f63f07378237ba72953d7201ea0786ab/build-end.log Reported-by: Romain Naour <romain.naour@openwide.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/gtest')
-rw-r--r--package/gtest/gtest.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/gtest/gtest.mk b/package/gtest/gtest.mk
index a4ef45beb..11aa7e9ba 100644
--- a/package/gtest/gtest.mk
+++ b/package/gtest/gtest.mk
@@ -31,7 +31,7 @@ define GTEST_INSTALL_STAGING_CMDS
$(INSTALL) -D -m 0755 $(@D)/libgtest_main.a $(STAGING_DIR)/usr/lib/libgtest_main.a
$(INSTALL) -d -m 0755 $(STAGING_DIR)/usr/include/gtest/
cp -rp $(@D)/include/gtest/* $(STAGING_DIR)/usr/include/gtest/
- $(INSTALL) -D -m 0644 packages/gtest/gtest.pc \
+ $(INSTALL) -D -m 0644 package/gtest/gtest.pc \
$(STAGING_DIR)/usr/lib/pkgconfig/gtest.pc
# Generate the gtest-config script manually, since the CMake
# build system is not doing it.