summaryrefslogtreecommitdiff
path: root/package/imlib2
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/imlib2
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/imlib2')
-rw-r--r--package/imlib2/imlib2.mk26
1 files changed, 13 insertions, 13 deletions
diff --git a/package/imlib2/imlib2.mk b/package/imlib2/imlib2.mk
index 05ec16bd9..62f3989e5 100644
--- a/package/imlib2/imlib2.mk
+++ b/package/imlib2/imlib2.mk
@@ -12,49 +12,49 @@ IMLIB2_LICENSE_FILES = COPYING
IMLIB2_INSTALL_STAGING = YES
IMLIB2_DEPENDENCIES = host-pkgconf freetype
-IMLIB2_CONF_OPT = --with-freetype-config=$(STAGING_DIR)/usr/bin/freetype-config
+IMLIB2_CONF_OPTS = --with-freetype-config=$(STAGING_DIR)/usr/bin/freetype-config
IMLIB2_CONFIG_SCRIPTS = imlib2-config
ifeq ($(BR2_PACKAGE_IMLIB2_X),y)
- IMLIB2_CONF_OPT += --with-x
+ IMLIB2_CONF_OPTS += --with-x
IMLIB2_DEPENDENCIES += xlib_libX11 xlib_libXext
else
- IMLIB2_CONF_OPT += --without-x
+ IMLIB2_CONF_OPTS += --without-x
endif
ifeq ($(BR2_PACKAGE_IMLIB2_JPEG),y)
- IMLIB2_CONF_OPT += --with-jpeg
+ IMLIB2_CONF_OPTS += --with-jpeg
IMLIB2_DEPENDENCIES += jpeg
else
- IMLIB2_CONF_OPT += --without-jpeg
+ IMLIB2_CONF_OPTS += --without-jpeg
endif
ifeq ($(BR2_PACKAGE_IMLIB2_PNG),y)
- IMLIB2_CONF_OPT += --with-png
+ IMLIB2_CONF_OPTS += --with-png
IMLIB2_DEPENDENCIES += libpng
else
- IMLIB2_CONF_OPT += --without-png
+ IMLIB2_CONF_OPTS += --without-png
endif
ifeq ($(BR2_PACKAGE_IMLIB2_GIF),y)
- IMLIB2_CONF_OPT += --with-gif
+ IMLIB2_CONF_OPTS += --with-gif
IMLIB2_DEPENDENCIES += libungif
else
- IMLIB2_CONF_OPT += --without-gif
+ IMLIB2_CONF_OPTS += --without-gif
endif
ifeq ($(BR2_PACKAGE_IMLIB2_TIFF),y)
- IMLIB2_CONF_OPT += --with-tiff
+ IMLIB2_CONF_OPTS += --with-tiff
IMLIB2_DEPENDENCIES += tiff
else
- IMLIB2_CONF_OPT += --without-tiff
+ IMLIB2_CONF_OPTS += --without-tiff
endif
ifeq ($(BR2_PACKAGE_IMLIB2_ID3),y)
- IMLIB2_CONF_OPT += --with-id3
+ IMLIB2_CONF_OPTS += --with-id3
IMLIB2_DEPENDENCIES += libid3tag
else
- IMLIB2_CONF_OPT += --without-id3
+ IMLIB2_CONF_OPTS += --without-id3
endif
# drop -L<dir> from linker flags