summaryrefslogtreecommitdiff
path: root/package/iodine
diff options
context:
space:
mode:
authorPeter Korsgaard <peter@korsgaard.com>2015-11-25 21:38:44 +0100
committerPeter Korsgaard <peter@korsgaard.com>2015-11-25 21:38:44 +0100
commitcc792014f6156cc98969755d21d39e4c2adde96c (patch)
tree32ffe9dfdd27ba51766ec127f0bf822886209bc4 /package/iodine
parent1ec9588a65f4ba3c3f7a08d4679251dd9f56cf20 (diff)
iodine: use correct CFLAGS/LDFLAGS
The iodine build system correctly appends the needed CFLAGS/LDFLAGS to what was passed in the environment, so use TARGET_CONFIGURE_OPTS to ensure our flags are passed. Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/iodine')
-rw-r--r--package/iodine/iodine.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/iodine/iodine.mk b/package/iodine/iodine.mk
index 57deb9ece..3239249e7 100644
--- a/package/iodine/iodine.mk
+++ b/package/iodine/iodine.mk
@@ -11,7 +11,7 @@ IODINE_LICENSE = MIT
IODINE_LICENSE_FILES = README
define IODINE_BUILD_CMDS
- $(MAKE) CC="$(TARGET_CC)" ARCH=$(BR2_ARCH) -C $(@D)
+ $(TARGET_CONFIGURE_OPTS) $(MAKE) ARCH=$(BR2_ARCH) -C $(@D)
endef
define IODINE_INSTALL_TARGET_CMDS