summaryrefslogtreecommitdiff
path: root/package/libplayer
diff options
context:
space:
mode:
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>2015-03-31 09:21:57 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-03-31 13:57:41 +0200
commitbd8c733fb4a0ca6ca1aa72f8b549d53dcd37f4ee (patch)
treeb92092420b69f2199bacd7d1f8402815acc6886d /package/libplayer
parent42bb259af5ce66a8b74f6d00b9e4cfd81922e0e1 (diff)
packages: indentation cleanup
This commit doesn't touch infra packages. Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/libplayer')
-rw-r--r--package/libplayer/libplayer.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/package/libplayer/libplayer.mk b/package/libplayer/libplayer.mk
index f5e3d16f1..ee5362dc4 100644
--- a/package/libplayer/libplayer.mk
+++ b/package/libplayer/libplayer.mk
@@ -26,22 +26,22 @@ define LIBPLAYER_CONFIGURE_CMDS
endef
ifeq ($(BR2_PACKAGE_LIBPLAYER_MPLAYER),y)
- LIBPLAYER_DEPENDENCIES += mplayer
- LIBPLAYER_CONF_OPTS += --enable-mplayer
+LIBPLAYER_DEPENDENCIES += mplayer
+LIBPLAYER_CONF_OPTS += --enable-mplayer
else
- LIBPLAYER_CONF_OPTS += --disable-mplayer
+LIBPLAYER_CONF_OPTS += --disable-mplayer
endif
ifeq ($(BR2_PACKAGE_LIBPLAYER_GSTREAMER),y)
- LIBPLAYER_DEPENDENCIES += gstreamer
- LIBPLAYER_CONF_OPTS += --enable-gstreamer
+LIBPLAYER_DEPENDENCIES += gstreamer
+LIBPLAYER_CONF_OPTS += --enable-gstreamer
else
- LIBPLAYER_CONF_OPTS += --disable-gstreamer
+LIBPLAYER_CONF_OPTS += --disable-gstreamer
endif
ifeq ($(BR2_PACKAGE_LIBPLAYER_PYTHON),y)
- LIBPLAYER_DEPENDENCIES += python
- LIBPLAYER_CONF_OPTS += --enable-binding-python
+LIBPLAYER_DEPENDENCIES += python
+LIBPLAYER_CONF_OPTS += --enable-binding-python
endif
$(eval $(autotools-package))