summaryrefslogtreecommitdiff
path: root/package/libsepol
diff options
context:
space:
mode:
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>2016-10-17 13:06:53 -0300
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-10-22 15:19:24 +0200
commitd059e8cca6f784e7eae49a897ed96afde3aaec82 (patch)
tree100cec2c23edd0a9fd0bef30fc0fb3d3108157e9 /package/libsepol
parent50dfeb8e5a54dc3b1c983b5a335c0eb5946d8707 (diff)
libsepol: use $(TARGET_MAKE_ENV) when calling $(MAKE)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com> Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/libsepol')
-rw-r--r--package/libsepol/libsepol.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/libsepol/libsepol.mk b/package/libsepol/libsepol.mk
index 3b02175f7..650e36d2a 100644
--- a/package/libsepol/libsepol.mk
+++ b/package/libsepol/libsepol.mk
@@ -22,15 +22,15 @@ endif
define LIBSEPOL_BUILD_CMDS
# DESTDIR is needed during the compile to compute library and
# header paths.
- $(MAKE) -C $(@D) $(LIBSEPOL_MAKE_FLAGS) DESTDIR=$(STAGING_DIR)
+ $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) $(LIBSEPOL_MAKE_FLAGS) DESTDIR=$(STAGING_DIR)
endef
define LIBSEPOL_INSTALL_STAGING_CMDS
- $(MAKE) -C $(@D) install $(LIBSEPOL_MAKE_FLAGS) DESTDIR=$(STAGING_DIR)
+ $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) install $(LIBSEPOL_MAKE_FLAGS) DESTDIR=$(STAGING_DIR)
endef
define LIBSEPOL_INSTALL_TARGET_CMDS
- $(MAKE) -C $(@D) install $(LIBSEPOL_MAKE_FLAGS) DESTDIR=$(TARGET_DIR)
+ $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) install $(LIBSEPOL_MAKE_FLAGS) DESTDIR=$(TARGET_DIR)
endef
define HOST_LIBSEPOL_BUILD_CMDS