summaryrefslogtreecommitdiff
path: root/package/libxml2
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/libxml2
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/libxml2')
-rw-r--r--package/libxml2/libxml2.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/libxml2/libxml2.mk b/package/libxml2/libxml2.mk
index 9bf4c280c..f27c993c0 100644
--- a/package/libxml2/libxml2.mk
+++ b/package/libxml2/libxml2.mk
@@ -16,25 +16,25 @@ ifneq ($(BR2_LARGEFILE),y)
LIBXML2_CONF_ENV = CC="$(TARGET_CC) $(TARGET_CFLAGS) -DNO_LARGEFILE_SOURCE"
endif
-LIBXML2_CONF_OPT = --with-gnu-ld --without-python --without-debug --without-lzma
+LIBXML2_CONF_OPTS = --with-gnu-ld --without-python --without-debug --without-lzma
HOST_LIBXML2_DEPENDENCIES = host-pkgconf
-HOST_LIBXML2_CONF_OPT = --without-zlib --without-lzma --without-python
+HOST_LIBXML2_CONF_OPTS = --without-zlib --without-lzma --without-python
ifeq ($(BR2_PACKAGE_ZLIB),y)
LIBXML2_DEPENDENCIES += zlib
-LIBXML2_CONF_OPT += --with-zlib
+LIBXML2_CONF_OPTS += --with-zlib
else
-LIBXML2_CONF_OPT += --without-zlib
+LIBXML2_CONF_OPTS += --without-zlib
endif
LIBXML2_DEPENDENCIES += $(if $(BR2_PACKAGE_LIBICONV),libiconv)
ifeq ($(BR2_ENABLE_LOCALE)$(BR2_PACKAGE_LIBICONV),y)
-LIBXML2_CONF_OPT += --with-iconv
+LIBXML2_CONF_OPTS += --with-iconv
else
-LIBXML2_CONF_OPT += --without-iconv
+LIBXML2_CONF_OPTS += --without-iconv
endif
$(eval $(autotools-package))