summaryrefslogtreecommitdiff
path: root/package/live555
diff options
context:
space:
mode:
authorBaruch Siach <baruch@tkos.co.il>2014-12-02 12:04:55 +0200
committerPeter Korsgaard <peter@korsgaard.com>2014-12-02 12:58:39 +0100
commita569400fc355f5a709398b7ac6c1133f7b8ec20c (patch)
treec90c985871a453caa9ba10cfb9b2645bd492902e /package/live555
parent2d782490a5f99422335406b7230e726b68833ac8 (diff)
live555: fix test programs target installation
Commit 43ebd93e1fcb (live555: add error handling to for loop) removed the shell command delimiter. Add it back. Fixes: http://autobuild.buildroot.net/results/00f/00f26fa3b6fc8c707009f44ede7b680849f18d5f/ Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Baruch Siach <baruch@tkos.co.il> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/live555')
-rw-r--r--package/live555/live555.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/live555/live555.mk b/package/live555/live555.mk
index 064450546..46fca5b93 100644
--- a/package/live555/live555.mk
+++ b/package/live555/live555.mk
@@ -55,7 +55,7 @@ endef
define LIVE555_INSTALL_TARGET_CMDS
for i in $(LIVE555_FILES_TO_INSTALL-y); do \
- $(INSTALL) -D -m 0755 $(@D)/$$i $(TARGET_DIR)/usr/bin/`basename $$i` || exit 1 \
+ $(INSTALL) -D -m 0755 $(@D)/$$i $(TARGET_DIR)/usr/bin/`basename $$i` || exit 1; \
done
endef