summaryrefslogtreecommitdiff
path: root/package/ntp
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/ntp
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/ntp')
-rw-r--r--package/ntp/ntp.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/ntp/ntp.mk b/package/ntp/ntp.mk
index 6349aaeb5..7c2cb8e50 100644
--- a/package/ntp/ntp.mk
+++ b/package/ntp/ntp.mk
@@ -15,23 +15,23 @@ ifneq ($(BR2_INET_IPV6),y)
NTP_CONF_ENV += isc_cv_have_in6addr_any=no
endif
-NTP_CONF_OPT = --with-shared \
+NTP_CONF_OPTS = --with-shared \
--program-transform-name=s,,, \
--disable-tickadj
ifeq ($(BR2_PACKAGE_OPENSSL),y)
- NTP_CONF_OPT += --with-crypto
+ NTP_CONF_OPTS += --with-crypto
NTP_DEPENDENCIES += openssl
else
- NTP_CONF_OPT += --without-crypto
+ NTP_CONF_OPTS += --without-crypto
endif
ifeq ($(BR2_PACKAGE_NTP_NTPSNMPD),y)
- NTP_CONF_OPT += \
+ NTP_CONF_OPTS += \
--with-net-snmp-config=$(STAGING_DIR)/usr/bin/net-snmp-config
NTP_DEPENDENCIES += netsnmp
else
- NTP_CONF_OPT += --without-ntpsnmpd
+ NTP_CONF_OPTS += --without-ntpsnmpd
endif
define NTP_PATCH_FIXUPS