summaryrefslogtreecommitdiff
path: root/package/omniorb
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/omniorb
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/omniorb')
-rw-r--r--package/omniorb/omniorb.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/omniorb/omniorb.mk b/package/omniorb/omniorb.mk
index 5b58da500..f336c4be9 100644
--- a/package/omniorb/omniorb.mk
+++ b/package/omniorb/omniorb.mk
@@ -15,8 +15,8 @@ HOST_OMNIORB_DEPENDENCIES = host-python
OMNIORB_INSTALL_TARGET = YES
# omniorb is not python3 friendly, so force the python interpreter
-OMNIORB_CONF_OPT = ac_cv_path_PYTHON=$(HOST_DIR)/usr/bin/python2
-HOST_OMNIORB_CONF_OPT = ac_cv_path_PYTHON=$(HOST_DIR)/usr/bin/python2
+OMNIORB_CONF_OPTS = ac_cv_path_PYTHON=$(HOST_DIR)/usr/bin/python2
+HOST_OMNIORB_CONF_OPTS = ac_cv_path_PYTHON=$(HOST_DIR)/usr/bin/python2
# Defaulting long double support to a safe option for the
# mix of embedded targets, this could later be automated
@@ -25,8 +25,8 @@ HOST_OMNIORB_CONF_OPT = ac_cv_path_PYTHON=$(HOST_DIR)/usr/bin/python2
# need to match because of the code generation done by the
# host tools during the target compile (ie headers generated
# on host are used in target build).
-OMNIORB_CONF_OPT += --disable-longdouble
-HOST_OMNIORB_CONF_OPT += --disable-longdouble
+OMNIORB_CONF_OPTS += --disable-longdouble
+HOST_OMNIORB_CONF_OPTS += --disable-longdouble
# The EmbeddedSystem define (set below in OMNIORB_ADJUST_TOOLDIR)
# enables building of just the lib and disables building of