summaryrefslogtreecommitdiff
path: root/package/openobex
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/openobex
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/openobex')
-rw-r--r--package/openobex/openobex.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/openobex/openobex.mk b/package/openobex/openobex.mk
index 7195a264a..90f176528 100644
--- a/package/openobex/openobex.mk
+++ b/package/openobex/openobex.mk
@@ -15,7 +15,7 @@ OPENOBEX_DEPENDENCIES = host-pkgconf
OPENOBEX_AUTORECONF = YES
OPENOBEX_INSTALL_STAGING = YES
-OPENOBEX_CONF_OPT += \
+OPENOBEX_CONF_OPTS += \
$(if $(BR2_ENABLE_DEBUG),--enable-debug) \
$(if $(BR2_PACKAGE_OPENOBEX_APPS),--enable-apps) \
$(if $(BR2_PACKAGE_OPENOBEX_SYSLOG),--enable-syslog) \
@@ -23,16 +23,16 @@ OPENOBEX_CONF_OPT += \
ifeq ($(BR2_PACKAGE_OPENOBEX_BLUEZ),y)
OPENOBEX_DEPENDENCIES += bluez_utils
-OPENOBEX_CONF_OPT += --with-bluez=$(STAGING_DIR)
+OPENOBEX_CONF_OPTS += --with-bluez=$(STAGING_DIR)
else
-OPENOBEX_CONF_OPT += --disable-bluetooth
+OPENOBEX_CONF_OPTS += --disable-bluetooth
endif
ifeq ($(BR2_PACKAGE_OPENOBEX_LIBUSB),y)
OPENOBEX_DEPENDENCIES += libusb
-OPENOBEX_CONF_OPT += --with-usb=$(STAGING_DIR)
+OPENOBEX_CONF_OPTS += --with-usb=$(STAGING_DIR)
else
-OPENOBEX_CONF_OPT += --disable-usb
+OPENOBEX_CONF_OPTS += --disable-usb
endif
$(eval $(autotools-package))