summaryrefslogtreecommitdiff
path: root/package/openocd
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/openocd
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/openocd')
-rw-r--r--package/openocd/openocd.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/openocd/openocd.mk b/package/openocd/openocd.mk
index 24ac0caa1..07366af8c 100644
--- a/package/openocd/openocd.mk
+++ b/package/openocd/openocd.mk
@@ -11,7 +11,7 @@ OPENOCD_LICENSE = GPLv2+
OPENOCD_LICENSE_FILES = COPYING
OPENOCD_AUTORECONF = YES
-OPENOCD_CONF_OPT = \
+OPENOCD_CONF_OPTS = \
--oldincludedir=$(STAGING_DIR)/usr/include \
--includedir=$(STAGING_DIR)/usr/include \
--disable-doxygen-html \
@@ -21,21 +21,21 @@ OPENOCD_DEPENDENCIES = libusb-compat
# Adapters
ifeq ($(BR2_PACKAGE_OPENOCD_FT2XXX),y)
-OPENOCD_CONF_OPT += --enable-ft2232_libftdi
+OPENOCD_CONF_OPTS += --enable-ft2232_libftdi
OPENOCD_DEPENDENCIES += libftdi
endif
ifeq ($(BR2_PACKAGE_OPENOCD_JLINK),y)
-OPENOCD_CONF_OPT += --enable-jlink
+OPENOCD_CONF_OPTS += --enable-jlink
endif
ifeq ($(BR2_PACKAGE_OPENOCD_VSLLINK),y)
-OPENOCD_CONF_OPT += --enable-vsllink
+OPENOCD_CONF_OPTS += --enable-vsllink
endif
HOST_OPENOCD_DEPENDENCIES = host-libusb-compat host-libftdi
-HOST_OPENOCD_CONF_OPT = \
+HOST_OPENOCD_CONF_OPTS = \
--disable-doxygen-html \
--enable-dummy \
--enable-ft2232_libftdi \