summaryrefslogtreecommitdiff
path: root/package/openssh
diff options
context:
space:
mode:
authorMike Williams <mike@mikebwilliams.com>2015-03-20 15:13:59 -0400
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-03-20 20:37:16 +0100
commit6111d478d2ef180eeb80c1a3b42deb625f5594b8 (patch)
treecc7997ce2b6bb5b5215c696cd507a28363279cd1 /package/openssh
parent2702ac5016cca013350f6c2d5639c4a4263bfdd3 (diff)
openssh: move systemd service files to /usr/lib
Signed-off-by: Mike Williams <mike@mikebwilliams.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/openssh')
-rw-r--r--package/openssh/openssh.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/openssh/openssh.mk b/package/openssh/openssh.mk
index 08f3fa0f2..24af0798f 100644
--- a/package/openssh/openssh.mk
+++ b/package/openssh/openssh.mk
@@ -36,9 +36,9 @@ endif
define OPENSSH_INSTALL_INIT_SYSTEMD
$(INSTALL) -D -m 644 package/openssh/sshd.service \
- $(TARGET_DIR)/etc/systemd/system/sshd.service
+ $(TARGET_DIR)/usr/lib/systemd/system/sshd.service
mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
- ln -fs ../sshd.service \
+ ln -fs ../../../../usr/lib/systemd/system/sshd.service \
$(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/sshd.service
endef