summaryrefslogtreecommitdiff
path: root/package/pkg-autotools.mk
diff options
context:
space:
mode:
authorYann E. MORIN <yann.morin.1998@free.fr>2015-11-22 15:39:41 +0100
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-11-23 18:36:35 +0100
commit7d6858dd7410ee97546fc09d55a46e39289c456f (patch)
tree7139efec4986d301ac5d39b51b274ab6a88220b8 /package/pkg-autotools.mk
parent5517c1b27f41a47007d33e6b0c95f7b864b86bf5 (diff)
core/pkg-autotools: align host configure commands to target one
The host configure commands are not indented the same way as the target ones. Besides, there are leading spaces (instead of TABs) on one line. Replicate the same indentation as used for the target commands. Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Acked-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/pkg-autotools.mk')
-rw-r--r--package/pkg-autotools.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/pkg-autotools.mk b/package/pkg-autotools.mk
index 478791475..502eeea6a 100644
--- a/package/pkg-autotools.mk
+++ b/package/pkg-autotools.mk
@@ -214,12 +214,12 @@ else
# installed.
define $(2)_CONFIGURE_CMDS
(cd $$($$(PKG)_SRCDIR) && rm -rf config.cache; \
- $$(HOST_CONFIGURE_OPTS) \
- CFLAGS="$$(HOST_CFLAGS)" \
- LDFLAGS="$$(HOST_LDFLAGS)" \
- $$($$(PKG)_CONF_ENV) \
- CONFIG_SITE=/dev/null \
- ./configure \
+ $$(HOST_CONFIGURE_OPTS) \
+ CFLAGS="$$(HOST_CFLAGS)" \
+ LDFLAGS="$$(HOST_LDFLAGS)" \
+ $$($$(PKG)_CONF_ENV) \
+ CONFIG_SITE=/dev/null \
+ ./configure \
--prefix="$$(HOST_DIR)/usr" \
--sysconfdir="$$(HOST_DIR)/etc" \
--localstatedir="$$(HOST_DIR)/var" \