summaryrefslogtreecommitdiff
path: root/package/poppler
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/poppler
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/poppler')
-rw-r--r--package/poppler/poppler.mk30
1 files changed, 15 insertions, 15 deletions
diff --git a/package/poppler/poppler.mk b/package/poppler/poppler.mk
index 040327f04..e4fee3f87 100644
--- a/package/poppler/poppler.mk
+++ b/package/poppler/poppler.mk
@@ -10,55 +10,55 @@ POPPLER_SITE = http://poppler.freedesktop.org
POPPLER_DEPENDENCIES = fontconfig
POPPLER_LICENSE = GPLv2+
POPPLER_LICENSE_FILES = COPYING
-POPPLER_CONF_OPT = --with-font-configuration=fontconfig
+POPPLER_CONF_OPTS = --with-font-configuration=fontconfig
ifeq ($(BR2_PACKAGE_LCMS2),y)
- POPPLER_CONF_OPT += --enable-cms=lcms2
+ POPPLER_CONF_OPTS += --enable-cms=lcms2
POPPLER_DEPENDENCIES += lcms2
else
- POPPLER_CONF_OPT += --enable-cms=none
+ POPPLER_CONF_OPTS += --enable-cms=none
endif
ifeq ($(BR2_PACKAGE_TIFF),y)
- POPPLER_CONF_OPT += --enable-libtiff
+ POPPLER_CONF_OPTS += --enable-libtiff
POPPLER_DEPENDENCIES += tiff
else
- POPPLER_CONF_OPT += --disable-libtiff
+ POPPLER_CONF_OPTS += --disable-libtiff
endif
ifeq ($(BR2_PACKAGE_JPEG),y)
- POPPLER_CONF_OPT += --enable-libjpeg
+ POPPLER_CONF_OPTS += --enable-libjpeg
POPPLER_DEPENDENCIES += jpeg
else
- POPPLER_CONF_OPT += --disable-libjpeg
+ POPPLER_CONF_OPTS += --disable-libjpeg
endif
ifeq ($(BR2_PACKAGE_LIBPNG),y)
- POPPLER_CONF_OPT += --enable-libpng
+ POPPLER_CONF_OPTS += --enable-libpng
POPPLER_DEPENDENCIES += libpng
else
- POPPLER_CONF_OPT += --disable-libpng
+ POPPLER_CONF_OPTS += --disable-libpng
endif
ifeq ($(BR2_PACKAGE_ZLIB),y)
- POPPLER_CONF_OPT += --enable-zlib
+ POPPLER_CONF_OPTS += --enable-zlib
POPPLER_DEPENDENCIES += zlib
else
- POPPLER_CONF_OPT += --disable-zlib
+ POPPLER_CONF_OPTS += --disable-zlib
endif
ifeq ($(BR2_PACKAGE_POPPLER_LIBCURL),y)
- POPPLER_CONF_OPT += --enable-libcurl
+ POPPLER_CONF_OPTS += --enable-libcurl
POPPLER_DEPENDENCIES += libcurl
else
- POPPLER_CONF_OPT += --disable-libcurl
+ POPPLER_CONF_OPTS += --disable-libcurl
endif
ifeq ($(BR2_PACKAGE_XORG7),y)
- POPPLER_CONF_OPT += --with-x
+ POPPLER_CONF_OPTS += --with-x
POPPLER_DEPENDENCIES += xlib_libX11 xlib_libXext
else
- POPPLER_CONF_OPT += --without-x
+ POPPLER_CONF_OPTS += --without-x
endif
$(eval $(autotools-package))