summaryrefslogtreecommitdiff
path: root/package/postgresql
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/postgresql
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/postgresql')
-rw-r--r--package/postgresql/postgresql.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/postgresql/postgresql.mk b/package/postgresql/postgresql.mk
index 92596ffe5..ea663a2fe 100644
--- a/package/postgresql/postgresql.mk
+++ b/package/postgresql/postgresql.mk
@@ -14,28 +14,28 @@ POSTGRESQL_INSTALL_STAGING = YES
POSTGRESQL_CONFIG_SCRIPTS = pg_config
ifneq ($(BR2_TOOLCHAIN_HAS_THREADS),y)
- POSTGRESQL_CONF_OPT += --disable-thread-safety
+ POSTGRESQL_CONF_OPTS += --disable-thread-safety
endif
ifeq ($(BR2_microblazeel)$(BR2_microblazebe)$(BR2_nios2),y)
- POSTGRESQL_CONF_OPT += --disable-spinlocks
+ POSTGRESQL_CONF_OPTS += --disable-spinlocks
endif
ifeq ($(BR2_PACKAGE_READLINE),y)
POSTGRESQL_DEPENDENCIES += readline
else
- POSTGRESQL_CONF_OPT += --without-readline
+ POSTGRESQL_CONF_OPTS += --without-readline
endif
ifeq ($(BR2_PACKAGE_ZLIB),y)
POSTGRESQL_DEPENDENCIES += zlib
else
- POSTGRESQL_CONF_OPT += --without-zlib
+ POSTGRESQL_CONF_OPTS += --without-zlib
endif
ifeq ($(BR2_PACKAGE_TZDATA),y)
POSTGRESQL_DEPENDENCIES += tzdata
- POSTGRESQL_CONF_OPT += --with-system-tzdata=/usr/share/zoneinfo
+ POSTGRESQL_CONF_OPTS += --with-system-tzdata=/usr/share/zoneinfo
else
POSTGRESQL_DEPENDENCIES += host-zic
POSTGRESQL_CONF_ENV += ZIC=$$(ZIC)
@@ -43,7 +43,7 @@ endif
ifeq ($(BR2_PACKAGE_OPENSSL),y)
POSTGRESQL_DEPENDENCIES += openssl
- POSTGRESQL_CONF_OPT += --with-openssl
+ POSTGRESQL_CONF_OPTS += --with-openssl
endif
define POSTGRESQL_USERS