summaryrefslogtreecommitdiff
path: root/package/postgresql
diff options
context:
space:
mode:
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>2015-03-31 09:21:57 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-03-31 13:57:41 +0200
commitbd8c733fb4a0ca6ca1aa72f8b549d53dcd37f4ee (patch)
treeb92092420b69f2199bacd7d1f8402815acc6886d /package/postgresql
parent42bb259af5ce66a8b74f6d00b9e4cfd81922e0e1 (diff)
packages: indentation cleanup
This commit doesn't touch infra packages. Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/postgresql')
-rw-r--r--package/postgresql/postgresql.mk24
1 files changed, 12 insertions, 12 deletions
diff --git a/package/postgresql/postgresql.mk b/package/postgresql/postgresql.mk
index bc382ce50..006e79b83 100644
--- a/package/postgresql/postgresql.mk
+++ b/package/postgresql/postgresql.mk
@@ -28,36 +28,36 @@ POSTGRESQL_CONF_ENV += pgac_cv_type_locale_t=no
endif
ifneq ($(BR2_TOOLCHAIN_HAS_THREADS),y)
- POSTGRESQL_CONF_OPTS += --disable-thread-safety
+POSTGRESQL_CONF_OPTS += --disable-thread-safety
endif
ifeq ($(BR2_arcle)$(BR2_arceb)$(BR2_microblazeel)$(BR2_microblazebe)$(BR2_nios2)$(BR2_xtensa),y)
- POSTGRESQL_CONF_OPTS += --disable-spinlocks
+POSTGRESQL_CONF_OPTS += --disable-spinlocks
endif
ifeq ($(BR2_PACKAGE_READLINE),y)
- POSTGRESQL_DEPENDENCIES += readline
+POSTGRESQL_DEPENDENCIES += readline
else
- POSTGRESQL_CONF_OPTS += --without-readline
+POSTGRESQL_CONF_OPTS += --without-readline
endif
ifeq ($(BR2_PACKAGE_ZLIB),y)
- POSTGRESQL_DEPENDENCIES += zlib
+POSTGRESQL_DEPENDENCIES += zlib
else
- POSTGRESQL_CONF_OPTS += --without-zlib
+POSTGRESQL_CONF_OPTS += --without-zlib
endif
ifeq ($(BR2_PACKAGE_TZDATA),y)
- POSTGRESQL_DEPENDENCIES += tzdata
- POSTGRESQL_CONF_OPTS += --with-system-tzdata=/usr/share/zoneinfo
+POSTGRESQL_DEPENDENCIES += tzdata
+POSTGRESQL_CONF_OPTS += --with-system-tzdata=/usr/share/zoneinfo
else
- POSTGRESQL_DEPENDENCIES += host-zic
- POSTGRESQL_CONF_ENV += ZIC=$$(ZIC)
+POSTGRESQL_DEPENDENCIES += host-zic
+POSTGRESQL_CONF_ENV += ZIC=$$(ZIC)
endif
ifeq ($(BR2_PACKAGE_OPENSSL),y)
- POSTGRESQL_DEPENDENCIES += openssl
- POSTGRESQL_CONF_OPTS += --with-openssl
+POSTGRESQL_DEPENDENCIES += openssl
+POSTGRESQL_CONF_OPTS += --with-openssl
endif
define POSTGRESQL_USERS