summaryrefslogtreecommitdiff
path: root/package/sdl
diff options
context:
space:
mode:
authorClayton Shotwell <clshotwe@rockwellcollins.com>2014-01-10 07:38:43 -0600
committerPeter Korsgaard <peter@korsgaard.com>2014-01-10 15:00:48 +0100
commit755bed66356d81974fdbd25ff15e80d270a45920 (patch)
tree0b49b507a5215f8319a39cd6df9fdfc4abc12941 /package/sdl
parent593d9be53211a5b2a0574efbdc89aab6c7acc338 (diff)
sdl: Fix missing autoconf
Fixing an issue seen on the autobuilders with sdl failing to run the autogen.sh script. Several of the autobuild issues are listed below. http://autobuild.buildroot.net/results/7326631048bc9e15ffadc6f541f2235592b5259b/ http://autobuild.buildroot.net/results/0adf5ea64075323eba1183f93c16d2954673f3e1/ Signed-off-by: Clayton Shotwell <clshotwe@rockwellcollins.com> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/sdl')
-rw-r--r--package/sdl/sdl.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/sdl/sdl.mk b/package/sdl/sdl.mk
index a30a31eea..ba5fbca02 100644
--- a/package/sdl/sdl.mk
+++ b/package/sdl/sdl.mk
@@ -14,7 +14,7 @@ SDL_INSTALL_STAGING = YES
# we're patching configure.in, but package cannot autoreconf with our version of
# autotools, so we have to do it manually instead of setting SD_AUTORECONF = YES
define SDL_RUN_AUTOGEN
- cd $(@D) && ./autogen.sh
+ cd $(@D) && PATH=$(HOST_PATH) ./autogen.sh
endef
SDL_POST_PATCH_HOOKS += SDL_RUN_AUTOGEN