summaryrefslogtreecommitdiff
path: root/package/sdl
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin@gmail.com>2014-09-27 21:32:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-10-04 18:54:16 +0200
commitaaffd209fae91a733fe0becb72268f87bf4ea369 (patch)
tree40569895ef8a09c605060e2164d86567a12f9889 /package/sdl
parent1d2574ac6f6d30044ee138b6235c50a6a3998d8a (diff)
packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS, make the same change for FOO_CONF_OPT. Sed command used: find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g' Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/sdl')
-rw-r--r--package/sdl/sdl.mk22
1 files changed, 11 insertions, 11 deletions
diff --git a/package/sdl/sdl.mk b/package/sdl/sdl.mk
index 77fbdd9a8..d3fc232fa 100644
--- a/package/sdl/sdl.mk
+++ b/package/sdl/sdl.mk
@@ -24,37 +24,37 @@ SDL_DEPENDENCIES += host-automake host-autoconf host-libtool
HOST_SDL_DEPENDENCIES += host-automake host-autoconf host-libtool
ifeq ($(BR2_PACKAGE_SDL_FBCON),y)
-SDL_CONF_OPT += --enable-video-fbcon=yes
+SDL_CONF_OPTS += --enable-video-fbcon=yes
else
-SDL_CONF_OPT += --enable-video-fbcon=no
+SDL_CONF_OPTS += --enable-video-fbcon=no
endif
ifeq ($(BR2_PACKAGE_SDL_DIRECTFB),y)
SDL_DEPENDENCIES += directfb
-SDL_CONF_OPT += --enable-video-directfb=yes
+SDL_CONF_OPTS += --enable-video-directfb=yes
SDL_CONF_ENV = ac_cv_path_DIRECTFBCONFIG=$(STAGING_DIR)/usr/bin/directfb-config
else
-SDL_CONF_OPT = --enable-video-directfb=no
+SDL_CONF_OPTS = --enable-video-directfb=no
endif
ifeq ($(BR2_PACKAGE_SDL_QTOPIA),y)
-SDL_CONF_OPT += --enable-video-qtopia=yes
+SDL_CONF_OPTS += --enable-video-qtopia=yes
SDL_DEPENDENCIES += qt
else
-SDL_CONF_OPT += --enable-video-qtopia=no
+SDL_CONF_OPTS += --enable-video-qtopia=no
endif
ifeq ($(BR2_PACKAGE_SDL_X11),y)
-SDL_CONF_OPT += --enable-video-x11=yes
+SDL_CONF_OPTS += --enable-video-x11=yes
SDL_DEPENDENCIES += xlib_libX11 xlib_libXext \
$(if $(BR2_PACKAGE_XLIB_LIBXRENDER), xlib_libXrender) \
$(if $(BR2_PACKAGE_XLIB_LIBXRANDR), xlib_libXrandr)
else
-SDL_CONF_OPT += --enable-video-x11=no
+SDL_CONF_OPTS += --enable-video-x11=no
endif
ifneq ($(BR2_USE_MMU),y)
-SDL_CONF_OPT += --enable-dga=no
+SDL_CONF_OPTS += --enable-dga=no
endif
ifeq ($(BR2_PACKAGE_TSLIB),y)
@@ -69,13 +69,13 @@ ifeq ($(BR2_PACKAGE_MESA3D),y)
SDL_DEPENDENCIES += mesa3d
endif
-SDL_CONF_OPT += --enable-pulseaudio=no \
+SDL_CONF_OPTS += --enable-pulseaudio=no \
--disable-arts \
--disable-esd \
--disable-nasm \
--disable-video-ps3
-HOST_SDL_CONF_OPT += --enable-pulseaudio=no \
+HOST_SDL_CONF_OPTS += --enable-pulseaudio=no \
--enable-video-x11=no \
--disable-arts \
--disable-esd \