summaryrefslogtreecommitdiff
path: root/package/skeleton
diff options
context:
space:
mode:
authorNathan Ford <nford@westpond.com>2015-12-30 17:46:04 -0500
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-12-31 10:35:13 +0100
commitf61257b40ff93a6a4ddd2e2ec4a62eedab52c855 (patch)
treeea7d136e8e7fb17ca6694ecb1aa73527bfe122e9 /package/skeleton
parent12825f7af5b6632020f04fd29f1444d3a2d21b7c (diff)
skeleton: fix VCS folders not being excluded from rootfs
There is a typo in skeleton.mk preventing rsync from excluding VCS folders such as .svn. Signed-off-by: Nathan Ford <nford@westpond.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/skeleton')
-rw-r--r--package/skeleton/skeleton.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/skeleton/skeleton.mk b/package/skeleton/skeleton.mk
index 790afaf14..d640e247c 100644
--- a/package/skeleton/skeleton.mk
+++ b/package/skeleton/skeleton.mk
@@ -78,7 +78,7 @@ endef
endif
define SKELETON_INSTALL_TARGET_CMDS
- rsync -a --ignore-times $(SYNC_VCS_EXCLUSIONS) \
+ rsync -a --ignore-times $(RSYNC_VCS_EXCLUSIONS) \
--chmod=u=rwX,go=rX --exclude .empty --exclude '*~' \
$(SKELETON_PATH)/ $(TARGET_DIR)/
$(call SKELETON_USR_SYMLINKS_OR_DIRS,$(TARGET_DIR))