summaryrefslogtreecommitdiff
path: root/package/squid
diff options
context:
space:
mode:
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>2014-12-24 08:54:24 +0100
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-12-24 11:41:05 +0100
commit38f09d6873436cfe4606ae32adbe4ac99bb8ad61 (patch)
tree6643ba4b0a47bf0532a20a26e2f3e62ac683a640 /package/squid
parent7163d7f5e7af3540a95455c871f2caa87061ab93 (diff)
package: indentation cleanup
Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/squid')
-rw-r--r--package/squid/squid.mk41
1 files changed, 24 insertions, 17 deletions
diff --git a/package/squid/squid.mk b/package/squid/squid.mk
index 1224369ee..e9e821dd6 100644
--- a/package/squid/squid.mk
+++ b/package/squid/squid.mk
@@ -14,23 +14,30 @@ SQUID_LICENSE_FILES = COPYING
SQUID_AUTORECONF = YES
SQUID_DEPENDENCIES = libcap host-libcap host-pkgconf \
$(if $(BR2_PACKAGE_LIBNETFILTER_CONNTRACK),libnetfilter_conntrack)
-SQUID_CONF_ENV = ac_cv_epoll_works=yes ac_cv_func_setresuid=yes \
- ac_cv_func_va_copy=yes ac_cv_func___va_copy=yes \
- ac_cv_func_strnstr=no ac_cv_have_squid=yes
-SQUID_CONF_OPTS = --enable-async-io=8 --enable-linux-netfilter \
- --enable-removal-policies="lru,heap" \
- --with-filedescriptors=1024 --disable-ident-lookups \
- --with-krb5-config=no \
- --enable-auth-basic="fake getpwnam" \
- --enable-auth-digest="file" \
- --enable-auth-negotiate="wrapper" \
- --enable-auth-ntlm="fake" \
- --disable-strict-error-checking \
- --enable-external-acl-helpers="file_userip" \
- --with-logdir=/var/log/squid/ \
- --with-pidfile=/var/run/squid.pid \
- --with-swapdir=/var/cache/squid/ \
- --enable-icap-client
+SQUID_CONF_ENV = \
+ ac_cv_epoll_works=yes \
+ ac_cv_func_setresuid=yes \
+ ac_cv_func_va_copy=yes \
+ ac_cv_func___va_copy=yes \
+ ac_cv_func_strnstr=no \
+ ac_cv_have_squid=yes
+SQUID_CONF_OPTS = \
+ --enable-async-io=8 \
+ --enable-linux-netfilter \
+ --enable-removal-policies="lru,heap" \
+ --with-filedescriptors=1024 \
+ --disable-ident-lookups \
+ --with-krb5-config=no \
+ --enable-auth-basic="fake getpwnam" \
+ --enable-auth-digest="file" \
+ --enable-auth-negotiate="wrapper" \
+ --enable-auth-ntlm="fake" \
+ --disable-strict-error-checking \
+ --enable-external-acl-helpers="file_userip" \
+ --with-logdir=/var/log/squid/ \
+ --with-pidfile=/var/run/squid.pid \
+ --with-swapdir=/var/cache/squid/ \
+ --enable-icap-client
# On uClibc librt needs libpthread
ifeq ($(BR2_TOOLCHAIN_HAS_THREADS)$(BR2_TOOLCHAIN_USES_UCLIBC),yy)