summaryrefslogtreecommitdiff
path: root/package/ti-utils
diff options
context:
space:
mode:
authorYuvaraj Patil <yuvaraj.patil@wipro.com>2014-10-07 20:54:08 +0530
committerPeter Korsgaard <peter@korsgaard.com>2014-10-07 22:21:24 +0200
commit6ae29cdfe0b04a0a824463f462d2fd6dc26b8d9e (patch)
tree34665058c538d83b59b424faa8c9a8e1c9b34322 /package/ti-utils
parent1e2ab06ad78f01f0c8b66c884d2c6b2fa771f068 (diff)
ti-utils: link with pthread to avoid build failure
Add '-lpthread' option to LIBS in ti-utils.mk file to link this package with pthread Fixes: http://autobuild.buildroot.net/results/132/132072d849a3ec572aa80e51833bf6906a54400a// Signed-off-by: Yuvaraj Patil <yuvaraj.patil@wipro.com> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/ti-utils')
-rw-r--r--package/ti-utils/ti-utils.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/ti-utils/ti-utils.mk b/package/ti-utils/ti-utils.mk
index c0a36638d..7ee7afaad 100644
--- a/package/ti-utils/ti-utils.mk
+++ b/package/ti-utils/ti-utils.mk
@@ -13,7 +13,7 @@ TI_UTILS_LICENSE_FILES = COPYING
define TI_UTILS_BUILD_CMDS
$(MAKE1) NFSROOT="$(STAGING_DIR)" \
CC="$(TARGET_CC) $(TARGET_CFLAGS) $(TARGET_LDFLAGS) -I$(STAGING_DIR)/usr/include/libnl3" \
- LIBS="-lnl-3 -lnl-genl-3 -lm" -C $(@D) all
+ LIBS="-lnl-3 -lnl-genl-3 -lpthread -lm" -C $(@D) all
endef
define TI_UTILS_INSTALL_TARGET_CMDS