summaryrefslogtreecommitdiff
path: root/package/vim
diff options
context:
space:
mode:
authorPeter Korsgaard <peter@korsgaard.com>2015-01-07 15:44:20 +0100
committerPeter Korsgaard <peter@korsgaard.com>2015-01-07 15:50:24 +0100
commit2c47b1fde62e6e24c8689867c0047debfbe1d62a (patch)
treed383fc87a63b034d9b3302279dc2dcd124084c04 /package/vim
parent27b6e43b034b5a9e4e040f335dddef161655ec85 (diff)
vim: also install xxd
Quite a number of scripts use xxd, so install it as well. Install it unconditionally as the size is trivial compared to vim (~10kb vs ~1.5MB). Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/vim')
-rw-r--r--package/vim/vim.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/vim/vim.mk b/package/vim/vim.mk
index 01ba27eac..da84d14d8 100644
--- a/package/vim/vim.mk
+++ b/package/vim/vim.mk
@@ -31,6 +31,7 @@ VIM_LICENSE_FILES = README.txt
define VIM_INSTALL_TARGET_CMDS
cd $(@D)/src; \
$(MAKE) DESTDIR=$(TARGET_DIR) installvimbin; \
+ $(MAKE) DESTDIR=$(TARGET_DIR) installtools; \
$(MAKE) DESTDIR=$(TARGET_DIR) installlinks
endef