summaryrefslogtreecommitdiff
path: root/package/wget
diff options
context:
space:
mode:
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>2015-03-31 09:21:57 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-03-31 13:57:41 +0200
commitbd8c733fb4a0ca6ca1aa72f8b549d53dcd37f4ee (patch)
treeb92092420b69f2199bacd7d1f8402815acc6886d /package/wget
parent42bb259af5ce66a8b74f6d00b9e4cfd81922e0e1 (diff)
packages: indentation cleanup
This commit doesn't touch infra packages. Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/wget')
-rw-r--r--package/wget/wget.mk17
1 files changed, 9 insertions, 8 deletions
diff --git a/package/wget/wget.mk b/package/wget/wget.mk
index 742d81e4c..960b92df5 100644
--- a/package/wget/wget.mk
+++ b/package/wget/wget.mk
@@ -13,28 +13,29 @@ WGET_LICENSE_FILES = COPYING
# Prefer full-blown wget over busybox
ifeq ($(BR2_PACKAGE_BUSYBOX),y)
- WGET_DEPENDENCIES += busybox
+WGET_DEPENDENCIES += busybox
endif
ifeq ($(BR2_PACKAGE_GNUTLS),y)
- WGET_CONF_OPTS += --with-ssl=gnutls \
- --with-libgnutls-prefix=$(STAGING_DIR)
- WGET_DEPENDENCIES += gnutls
+WGET_CONF_OPTS += \
+ --with-ssl=gnutls \
+ --with-libgnutls-prefix=$(STAGING_DIR)
+WGET_DEPENDENCIES += gnutls
endif
ifeq ($(BR2_PACKAGE_OPENSSL),y)
- WGET_CONF_OPTS += --with-ssl=openssl --with-libssl-prefix=$(STAGING_DIR)
- WGET_DEPENDENCIES += openssl
+WGET_CONF_OPTS += --with-ssl=openssl --with-libssl-prefix=$(STAGING_DIR)
+WGET_DEPENDENCIES += openssl
endif
ifeq ($(BR2_PACKAGE_UTIL_LINUX_LIBUUID),y)
- WGET_DEPENDENCIES += util-linux
+WGET_DEPENDENCIES += util-linux
endif
# --with-ssl is default
ifneq ($(BR2_PACKAGE_GNUTLS),y)
ifneq ($(BR2_PACKAGE_OPENSSL),y)
- WGET_CONF_OPTS += --without-ssl
+WGET_CONF_OPTS += --without-ssl
endif
endif