summaryrefslogtreecommitdiff
path: root/system
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-04-12 18:37:48 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-04-14 10:16:51 +0200
commit8a58e0238ef3099d31fdd01cbbcca6ae1421eea5 (patch)
tree6bcbc816c16da5527ff2b9e755ac32602bef3351 /system
parent93f911f1bacc3e6fb668d20219060129bc6555f4 (diff)
Makefile: rename TARGETS to PACKAGES
For clarity, this commit renames the TARGETS variable to the more meaningful PACKAGES variable. Indeed, only packages (handled by one of the package infrastructures) should be listed in this variable, and not other random non-package targets. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Diffstat (limited to 'system')
-rw-r--r--system/system.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/system/system.mk b/system/system.mk
index 4a1eb4a4a..c95e436c6 100644
--- a/system/system.mk
+++ b/system/system.mk
@@ -35,7 +35,7 @@ TARGET_FINALIZE_HOOKS += SYSTEM_ISSUE
endif
ifneq ($(TARGET_GENERIC_ROOT_PASSWD),)
-TARGETS += host-mkpasswd
+PACKAGES += host-mkpasswd
endif
define SET_NETWORK_LOCALHOST